Despliegue ODA X7-2HA error update-repository DCS-10001:Internal error encountered: failed to run df

Problema:

Estamos desplegando desde cero un appliacen X7-2ha, una vez instalada la iso, y configurada el firstnet queremos provisionar el equipo con el GI de la 18.7. Pero al actualizar el inventario obtenemos el siguiente error

[root@oak1 tmp]# /opt/oracle/dcs/bin/odacli update-repository -f odacli-dcs-18.7.0.0.0-190807-DB-12.1.0.2.zip
DCS-10001:Internal error encountered: failed to run df(to Know the availabe Space) command.

Solución:

Para poder actualizar el repositorio, movemos a /opt los ficheros y ya podremos actualizar el repositorio

[root@oak1 opt]#mv odacli-dcs-18.7.0.0.0-190830-GI-18.7.0.0.zip /tmp

[root@oak1 opt]# /opt/oracle/dcs/bin/odacli update-repository -f /opt/odacli-dcs-18.7.0.0.0-190830-GI-18.7.0.0.zip
{
"jobId" : "7e1eed3e-0b43-4388-bd3b-07d3c61ad3fa",
"status" : "Created",
"message" : "/opt/odacli-dcs-18.7.0.0.0-190830-GI-18.7.0.0.zip",
"reports" : [ ],
"createTimestamp" : "January 22, 2020 11:32:08 AM UTC",
"resourceList" : [ ],
"description" : "Repository Update",
"updatedTime" : "January 22, 2020 11:32:08 AM UTC"
}

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *